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Preface 

 

Welcome to Azercell MobilMail, which offers a full range of mobile office 
applications to help you keep up with your important emails, calendar 
and contacts. MobilMail uses True Push technology, so there is no need 
for synchronization and no delays in getting the latest information. 
Azercell Telecom J.V. provides secure, real-time, wireless access to 
enterprise applications through your mobile device. This guide provides 
information for managing and using your mobile device. 
This preface includes the following sections: 

· Audience 

· Related Documentation 

· Documentation Feedback 



Audience 
This guide is intended for enterprise users accessing corporate 
applications and data using Azercell MobilMail and a mobile device. It 
assumes that you have a mobile device with wireless access and that 
you are familiar with using this device. 
 

Related Documentation 
This document set includes the following documentation: 

· Azercell MobilMail User Guide for Pocket PC –  
 provides instructions on how to use MobilMail with 

Windows Mobile Pocket PC devices, such as Qtek and HP 
iPAQ. 

· Azercell MobilMail User Guide for UIQ - 
provides instructions on how to use MobilMail with 
Symbian UIQ devices. 

· Azercell MobilMail User Guide for Symbian S60 –  
 provides instructions on how to use Mobil Mail with Nokia Series 

60 devices. 
· Azercell MobilMail User Guide for Windows Mobile 

SmartPhone - provides instructions on how 
to use MobilMail with Microsoft Windows Mobile 
SmartPhone devices. 

Documentation Feedback 
Azercell Telecom J.V. welcomes your feedback. Please help us improve 
future releases of this document by sending your comments and 
suggestions to customercare@azercell.com. 
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Chapter 1: Introducing Azercell 
MobilMail 

Installation Package 
Azercell MobilMail for devices running Nokia Series 80 operating system, 
such as Nokia 9300, is delivered as a standard Symbian installation file. 
You can recognize the file by the .SIS extension. The name of the 
installation file for Series 80 devices includes characters ‘S80’. 

Prerequisites for Installation 
In order to start using the Azercell MobilMail services you need the 
following: 

· an appropriate Series 80 device such as a Nokia 9300 or Nokia 
9500. For a full list of supported devices please contact your 
service operator. 

· the installation package for the Azercell MobilMail for 
devices running the Nokia Series 80 operating system is 
delivered as a standard installation (.SIS) file. This file should be 
provided to you by your service operator. 

Network Connections 
Your mobile device needs a working packet data (GPRS or 3G) 
connection and an APN (Access Point Name) configuration that connects 
directly to the Internet. 
You can verify this by opening a web page (not a wap page) with the 
device’s Internet browser. If the page opens, you do not need to 
configure an APN. 
NOTE! 
To provide true always-on experience the Azercell MobilMail 
application on the mobile device keeps a packet data (GPRS 
or 3G) connection open to the Internet. The connection is 
automatically re-initiated if it is temporarily lost. Please, 
consult your operator for actual data costs, both in your home 
network and when roaming. 



If you cannot connect to the Internet, you can edit the APN settings by 
going to Tools->Control Panel>Connections. Open the Internet setup 
and edit the settings. 

 

Figure 1. Internet Accounts 
For additional help, please contact your IT administrator or service 
provider. 
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Chapter 2: Installation and Activation 

This chapter describes how to install Azercell MobilMail to your mobile 
device and activate the application. Note that only one device can be 
used for each email account. When you wish to change to a new device, 
the old device should be uninstalled first. 

Installing Azercell MobilMail 
Please follow these steps to install Azercell MobilMail to your mobile 
device: 

1. Copy the Azercell MobilMail installation package (.SIS file) 
to the device. There are several ways to do this: 

a. send it over a Bluetooth connection from your PC (make 
sure Bluetooth is enabled both on the sending and 
receiving device) 

b. store it onto a memory card that the device is able to 
read 

c. install it over a cable using your device management 
software (the cable usually comes with your mobile 
device) 

d. send it over an infrared link from your PC 
2. Start installation and press install. Locating the file depends on 

how you transferred the file: 

a. if you sent the file to your phone via Bluetooth or 
infrared, it appears in the Inbox messaging folder (with 
your received SMS’s) 

b. if you have the file on the memory card or transferred it 
via cable, open your phone’s File Manager program and 
find the file from your disk or memory card 

3. If you receive a message stating the installation file cannot be 
verified, you can select Install anyway. The message comes 
because your installation has not been digitally signed. If the file 
has been provided to you by Azercell Telecom J.V. it is safe to 
install. 



4.   You will receive a prompt requesting confirmation to install. 
Press Install. 

 

Figure 2. Supplier info. 
5. Select the language to be used and press install. The language 

selection screen shows only if 1) your installation package 
contains several languages and 2) the preferred language set on 
your device is not available in the installation package. Preferred 
language can be set in Control Panel>Data Management 
>Application Manager>Preferences. 

6. You will be requested to select the location for the installation. 
You can select either the device or memory card. 

 

Figure 3. Installation target 
7.   Read the license terms, and if you agree press Ok. If you do not 

accept the terms, press Cancel. 
 

Figure 4. Licence Agreement 
8. A screen asks you where you wish to add the shortcut. Select 

Desk. You can also add a shortcut from other locations if you 
wish. Press Ok. 

9  Azercell Telecom J.V.  

 

 

 



 

Figure 5. Adding Shortcut 
9.   You will receive a confirmation message stating that the software 

was installed. Press Ok. 
 

Figure 6. Installation Successful 
Installation is now complete. 

Activating Azercell MobilMail 
In order to start receiving emails on your device, the MobilMail service 
needs to be activated. If you are planning to use a device that has been 
used by someone else earlier, it may be a good idea to delete the contacts 
and calendar on the device as they will be synchronized to your desktop at 
the end of the activation procedure. You can also clear the device calendar 
during the activation procedure. To prevent accidental deletion of contacts, 
no option to delete them is available during installation. 

After installation is complete, go to your device Desktop (or to the place 
that you chose to add the shortcut) and start the Azercell MobilMail 
application. 

 

Figure 7. Starting Activation 
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1.   An informative screen about the packet data connection is 
displayed. Press OK. 

 

Figure 8. Packet Data Information 
2. A screen asking for the Access Point (APN) appears. Select your 

access point and press Next. For more information on setting the 
APN see the Network Connections section above. 

 

Figure 9. Internet Connection 
3.   A screen asking you to select if you want calendar and contacts to 

be synchronized is displayed. Choose the services you want to 
use (default is that Calendar and Contacts are synchronised). You 
can change this selection later on. Press Next. 

 
Figure 10. Calendar and Contact Synch Selection 

4.   This step occurs only if there are events in your calendar and you 
have selected the calendar to be synchronized. You can select 
whether you want to replace the device calendar or merge the 
device calendar with the desktop calendar. If your device has 
been used by someone else previously, it is recommended to 
replace the calendar, to avoid getting their events into your 
calendar (the device does not distinguish between different 
people’s events). If you are upgrading from a previous version of 
MobilMail, your calendar will be synchronised and you can 
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replace the device calendar. Should you wish to replace your 
desktop calendar, please empty it first from your desktop calendar 
application and then select No at this step. Press Next. 

 

Figure 11. Replace Or Merge Calendar 
After this, a connection is established. If there is a problem with the APN 
(access point) a connection error will be displayed. You can cancel the 
installation and go and set the correct APN. See the Network Connections 
chapter above for details. The installation resumes from where you left off 
when you start the Azercell MobilMail application. 

5.   Once the connection has been made, the device generates an 
activation code, which you will need to activate the Azercell 
MobilMail service. This step is required for security reasons. 

 

Figure 12. Activation Code 
6.   If you have received an email to your desktop email requesting the 

Activation Code, you can simply reply to the email with the 
activation code as the first line of the reply. If you have not 
received an email, deliver the activation code to your IT 
Administrator who can activate your service using the code. 

Azercell MobilMail User Guide 12 

 

 

 



 

Figure 13. Example Activation Email 
NOTE! 
The Activation Code includes your personal encryption key for the service. Therefore, 
you should send this code to your IT Administrator in a secure way. You should inform 
your code to your Administrator in a such a way that it will not be intercepted or 
overheard by someone with malicious intent. 

7.   Once your account is activated, MobilMail starts itself 
automatically (assuming there is an established internet 
connection). When the activation is done, you will be informed by 
an email delivered both to your mobile device and to your PC. 
You can close the status screen and leave the application 
running in the background and continue using your device 
normally. 
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Figure 14. Activation Successful Screen 
8.   Installation and activation is now complete. Press Continue. You 

will be shown a status screen. 

 

Figure 15. Status Screen 
You can close this screen by selecting Hide and leave it running in the 
background. You can now start using MobilMail. If you prefer not to receive 
a sound notification each time an email arrives, this is an excellent time to 
go to Settings and disable the sound notification. See the for details. 

Azercell MobilMail User Guide 14 

 

 



 

Chapter 3: Settings and Tools 

Azercell MobilMail has been designed to perform all basic configurations 
during installation and activation. This chapter describes in detail what kinds 
of settings and tools you can use to help you utilize the services efficiently 
and optimize your mobile email, calendar and contact experience. The 
settings and tools are explained in this chapter. 
You can access the settings and tools by opening MobilMail from the 
Desktop. 

 
Figure 16. Accessing Tools and Settings 
The following tools are available as action buttons: 

· Pause(/Resume) allows you to temporarily pause Azercell 
MobilMail. Pausing does not cause you to lose any 
information as the emails, calendar events and contacts are 
updated once you resume. If you pause for a long time the 
oldest messages are not sent to your device. How old emails 
are sent to your device is controlled by the Days to store 
emails setting (see the Email Settings section below). By 
default messages are kept in queue for 4 days, meaning 
older emails will not be sent to your device when you select 
Resume. Pausing is also helpful to investigate connection 
problems as the device reconnects immediately when you 
select Resume. 

· Settings: Opens the settings allowing you to customize 
email, calendar and contact attributes. These are explained 
below in a separate chapter. 

·     About: Displays the version of MobilMail. 



· Hide: Let’s you close the window and continue running 
MobilMail in the background. 

· Exit: Exits the application. Only available in paused mode. 

Tools menulist has the following sub-items: 
 

Figure 17. Tools menu 
· Settings are explained below in a separate chapter. 
· Clear mailbox allows you to empty the inbox on the device. The 

emails will be kept on the server. Should you wish to delete the 
emails from the server, go to the inbox, select them all and 
choose delete. 

· Sync calendar allows you to synchronize the mobile device and 
desktop calendar over-the-air, merging the data from both. 
Normally you do not need to use this as Azercell MobilMail 
keeps your calendar synchronized automatically. 

· Sync contacts allows you to synchronize the mobile device and 
desktop personal contacts over-the-air, merging the data from 
both. Normally you do not need to use this as Azercell MobilMail 
keeps your contacts synchronized automatically. 

· View log displays the log file in your text-file viewer. 

· Help takes you to the online help. 

· About displays the version of Azercell MobilMail. 

Settings 
There are a number of settings you can edit or view by selecting Tools> 
Settings… in the status screen. 

 

Connection Settings 
On the first tab you find the Connection settings: 

  

Figure 18. Connection Settings 
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Access point: defines the APN used to connect to the internet. For more 
information on setting the APN see the Network Connections section 
above. Your service provider can give more information about access 
points. 
Keepalives: defines if MobilMail is allowed to send keepalive signals. The 
recommended option is ‘Automatic’, which means that the device starts 
sending keepalive signals only if it notices that the network connection is 
lost periodically. The purpose is to ensure a connection in networks where 
an idle connection is automatically cut after a certain period. 
Option ‘On’ means that the device sends keepalive messages with 2 
minute intervals. Each message is approximately 10 bytes in size. Option 
‘Off’ means keepalives are not sent from the device. 
Keepalives are always sent from the server side at 15 minute intervals. 
If keepalives are on (either with the setting ‘On’ or ‘Automatic’), and there 
are excessive disconnects, MobilMail goes to Paused mode. Paused mode 
is indicated to the user by bringing the setting screen to the front to inform 
the user that MobilMail is paused. The purpose of the keepalive logic is to 
avoid extensive connection charges in networks where there is a per-
connection fee. Charges may be considerable, particularly when roaming. 

Email Settings 
On the Email tab the following settings are available: 

 
Figure 19. Email Settings 
Days to store emails: defines the maximum age of email messages that 
are stored in the device’s inbox. If email items are older than this time limit, 
MobilMail clears those items from the device’s inbox automatically. The 
items are not deleted from the server, so you can access them from your 
desktop email. The purpose of this setting is to save memory on your 
device. The setting is propagated within 6 hours from being changed, so if 
you shorten the period old emails will be deleted within that time frame. You 
can keep emails from a period of 100 days on your device. 
Sound notification: allows you to configure whether a sound notification is 
played when a new email is received. 
User address: user’s email address. This is automatically set during 
activation and can not be changed. 

Calendar Settings 
On the Calendar tab you find the following settings: 
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Figure 20. Calendar Settings 
Calendar: this setting defines if calendar data is kept synchronized with the 
calendar on your mail server and vice versa. 
Synchronize days in past: this setting allows you to control how old 
calendar events are synchronized to your device. Events beyond this limit 
are not removed, but possible changes to older events are not 
synchronized. 

Contacts Settings 
On the Contacts tab can be found the following: 

  

Figure 21. Contacts Settings 
Contacts: with this setting you can define if your contacts on the phone are 
kept synchronized with the contacts on your mail server and vice versa. 
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Chapter 4: Using Azercell MobilMail 

Azercell MobilMail offers a full range of mobile office applications to help 
you keep up with your important emails, calendar and contacts. This 
chapter describes how to use Azercell MobilMail. 

Starting the MobilMail Application 

MobilMail starts automatically in the background when you switch your 
device on. Therefore, you do not have to do anything special to get it 
running. 

MobilMail is running if there is a packet data connection icon (for instance 
‘B’ indicating GPRS) displayed on your device screen. You can also verify 
the status by opening the Azercell MobilMail application from Desktop. 
You can open your emails from Messaging>MobilMail. The MobilMail 
application is on the same level as your other messaging folders. Moving to 
the folder takes you to your MobilMail Mailbox. 

 
Figure 22. Location of MobilMail Folder 

Using the Azercell MobilMail Services 
This section describes how to utilize the functionality to help you work 
efficiently while away from your desktop. 

Managing Your Emails 
New emails arrive automatically when Azercell MobilMail is running and 
there is a packet data connection. MobilMail starts up automatically and is 
running as long as you do not set it to ‘Paused’ 

 



state. If the packet data network connection is lost, MobilMail 
reconnects automatically as soon as the network is available again. 
All the actions performed on the mobile device are mirrored to the 
desktop. For instance, when you read an email, it will be shown as ‘read’ 
on the mobile device and the desktop. If you delete an email, it will be 
deleted from the server and cannot be accessed from the desktop 
anymore. Similarly, whenever you read or delete emails on your desktop 
Inbox, the changes are replicated to the mobile device’s Inbox. 

Writing a New Email 
You can start writing a new mail by pressing the Write message 
command button in the Messaging application and selecting MobilMail as 
type. 

 

Figure 23. New Email 
Enter the recipients email address in the To and Cc fields. Email 
addresses can be added from your personal or corporate contacts by 
pressing the Recipient command button. 

 

Figure 24. MobilMail Contacts 
Enter part of the name and press search to locate the contact. Then press 
To or Cc to add the contact to the respective field. You may continue 
searching and adding more contacts from either your personal or your 
corporate contacts. When you are finished selecting recipients, press 
Done. 
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Figure 25. Selecting a Contact from the Corporate Contacts 
You can add attachments by pressing the Insert file command button. 
Enter your text in the Subject and the message body fields. Press the 
Send-button to send your email. 

Reading Emails and Attachments 
Read the email by navigating to it in the Seven Mail folder using the 
Joystick and pressing the Open command button. Unread items are 
shown in bold. An email is indicated by an envelope with a small @-sign. 
The email contains all the usual information such as sender, subject, 
date, time etc. Priority is not indicated. Attachments can be viewed by 
pressing the Attachments command button. 

 

Figure 26. Example Email 
Here is a short description of the commands available: 
Reply: Replies to the email. You will be prompted whether you want to 
respond only to the sender or all recipients. Responding to all recipients 
adds your own email address to the list. Sent mails are stored to your 
desktop sent items folder just as if you would have replied on your 
desktop. They are also stored in the sent folder on your device. 
Delete: Deletes your email, just like on your desktop mail reader. The 
mail is deleted from the mail server. 
Close: Closes the email and returns you to the inbox. 

 

Figure 27. Forward on File menu 
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Forward: Forward is available from the File menu. Press the Menu button 
to open it. Selecting Forward lets you enter recipients to forward the 
message to. 

 

Figure 28. Edit, View and Tools menus 
There are a number of useful functions available on the Edit, View and 
Tools menus. For more information on these functions, please turn to 
your device manual. 

Inbox Functions 
When you are in viewing the MobilMail inbox there are some functions you 
can perform. 
You can sort the messages in the inbox by selecting Menu>View>Sort by 
and making a selection among the available options. For example, sorting 
by size is useful if you need to free memory on your device. 

 

Figure 29. View Menu In Inbox 
In order to mark a read mail as unread or vice versa, go to the inbox view 
and select Menu>Write>Mark>As read. 

 

Figure 30. Write Menu In Inbox 
There are also a number of other functions available from the menus. 
Please consult your device manual for information on these. 

Attachment Handling 
Attachments (or very long emails above a certain limit) are truncated in 
order to save bandwidth and in order to avoid unnecessarily downloading 
large attachments that you would perhaps only open on your desktop 
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anyway. The limit is typically 10kb, but the setting can be changed by 
your administrator. To download an attachment, go to the attachment list 
by pressing the Attachment command button and select Open. 

 

Figure 31. Attachments. 
A dialog is shown which asks you for confirmation to download the 
attachment. It also displays the size of the attachment to help you 
estimate the time and cost of downloading. 
Before downloading, the attachments are shown with a .dlt extension. 
You can forward the mail with attachments without downloading them to 
your device first. This is done by forwarding the email just as you would 
normally, the attachments will also be sent. When forwarding an email 
with attachments, you can also remove some of the attachments first by 
going to Menu>Attachments>Edit after you select Forward. 
The size of attachments that can be downloaded is only restricted by the 
available amount of total memory on your device. If you cannot download 
a large attachment, you may be able to free enough space by deleting 
data you do not need from your device. Then you can retry downloading. 
Attachment download does not fail even if your network connection falls 
during download. The download continues where it was once the 
connection is up again. You can not manually stop the download. 
Attachments can also be sent from the device by pressing the Insert file 
command button when writing the email. For more information, see the 
Writing a New Email chapter above. 

Managing Calendar Appointments 
With the Azercell MobilMail calendar active, your calendar changes are 
immediately mirrored when a change occurs either on the device or your 
calendar server. This allows you to keep up-to-date with your important 
appointments regardless of where you are. 
Calendar invitations are indicated by the   % -icon in the email. 

 

Figure 32. Responding to a Meeting Request 
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The actions Accept, Decline and Tentative are available, just like on 
your desktop. When you select the action from the command buttons, 
you will get a message box prompting whether you wish to include 
comments with your response. 
For more information on using your calendar, please see your device 
user manual. 

NOTE! 
You should not use any other 3rd party calendar or contact 
synchronisation together with MobilMail, as it will often result in 
duplicate calendar entries and other problems. 
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Chapter 5: Upgrading MobilMail 

Upgrading your Azercell MobilMail 5.0 can be done on top of 
Azercell MobilMail 4.0. To upgrade, please use the following 
procedure: 

1. Pause MobilMail. 
2. Exit MobilMail. 
3. If Messaging is open, close it. 
4. Start the upgrade by launching the .SIS file (see for information 

on how to install the client) 

If you have an older version than 4.0, upgrading requires you to first 
pause, exit and uninstall the old version (see ), and then you can install 
the new one. The reinstallation process is similar to the initial installation. 



 

Chapter 6: Uninstalling MobilMail 

This chapter describes how to uninstall Azercell MobilMail from your mobile 
device. 

5. Pause MobilMail. 
6. Exit MobilMail. 
7. If Messaging is open, close it. 
8. Go to Tools->Control panel->Data management->Application 

manager from the Desktop. 
9. Press the Select command button. 
10. From the Installed software list, select Azercell MobilMail and 

press Remove. 

 
Figure 33. Uninstallation 
11. Confirm the operation. You will be prompted whether you want to 

keep the settings. Choose yes if you are going to install a newer 
version of the Azercell MobilMail application and don’t want 
to activate again. You will also be prompted whether you want to 
clear the calendar (if the service was in use). If your device will 
be used by someone else, you probably want to clear the 
calendar. 

12. Wait until the application is removed. 
 
NOTE! 
Uninstallation clears all the email items from your 
device’s Inbox

.  



 

Chapter 7: Troubleshooting and FAQ 

This chapter presents steps to perform on your mobile device if you want 
to check that it is working correctly and to locate possible errors as well 
as frequently asked questions (FAQ). 

Troubleshooting 
It is highly recommended that you perform these tests before you contact 
your IT administrators for additional support. 

1. Check the status of MobilMail 
- The status screen should show ’Connected’ 

2. Pause and Resume MobilMail 
- This test reconnects the mobile device to the server immediately. If 
there is some problem, the MobilMail status screen will display an error. 

3. Restart your mobile device 
- This may help if your device has internal errors. On some devices you 
need to take out the battery or switch language to restart it. 

4. Send an email from the device to your own mailbox and check that it 
arrives to your device. 
- This test easily shows if the mail is sent at all or if it arrives in the email 
server mailbox but not to the device. If it does not arrive in your device in 
5 minutes, check if it has arrived to your desktop mailbox. If your 
corporate email system is congested, receiving mails may take some 
time. 

5. If MobilMail has been paused or shut down for a long time, let the 
client run for some time to process all queued messages 



- MobilMail needs to process all queued messages before it can receive 
any new ones. If the application is closed or paused for a long time there 
may be a big queue of messages on the server. Messages can be sent 
out immediately, but new ones can be received only after the whole 
queue has been processed. 

6. If you still experience problems, contact your IT administrator for 
additional support. Please add the log files to your support request. 
- To locate the log files, open MobilMail and select Azercell MobilMail-
>Menu>Tools->View log and send it as email or copy all and paste it in 
an email. You can also browse to the logs with a third party file explorer 
program. They are located in the System>Data folder and are named 
Duality*.txt. If there are .old files, please provide these also. 

Frequently Asked Questions 
Q: How do I prevent my data from falling into the wrong hands if my 
device is stolen? 
A: To minimise the security risk resulting from theft you can do the 
following things: 

· You can report the theft to your administrator, who can 
remotely clear the data synchronized to the device (emails, 
contacts and calendar). 

· For enhanced security it is possible to use third party data 
encryption software. 

· Enable a lock code on your device. The device can be 
locked by your administrator if stolen. 
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Chapter 8: Additional Support 

Additional support 
For additional support on using the Azercell MobilMail service: 

· contact your IT administrator 
· contact your company’s PC HelpDesk 

For additional help on your phone’s mobile connectivity, please contact 
your phone manufacturer or your service provider. 


